[ back to toc ]

CGI and IIS 4.0

Date: 2002/04/17 09:21

Q:
Is it possible to install and run a cgi form handler on an server running
IIS 4.0?
A:
Yes. You can write CGI programs for Windows NT IIS any version in C, Perl,
PHP, Python...

Virtually any language.

Install Perl from ActiveState.com

Regards,
Peter

[ back to toc ]